It is currently Sat Nov 17, 2018 5:12 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu May 16, 2013 6:11 am 
Offline
SE Member
SE Member

Joined: Sat Nov 10, 2012 6:42 am
Posts: 20
Year and Trim: 1995 Pontiac bonniville se
I have a 1995 pontiac bonn. the other day it barely started. When it did it shook. I smelled gas also. when i barley press the accelarator down it really shakes rough. when I het the gas it is very sluggish. No back firing no engine light nothing.. when I am at cruising speed seems to be ok but once again no power.. also at drive in when idleing really bad gas smell....could i be a bad coil, egr valve, oxygen sensor? I dont know

Thank YOu

Watchmasters


Top
 Profile  
 
PostPosted: Thu May 16, 2013 9:28 am 
Offline
SLE Member
SLE Member

Joined: Fri Mar 15, 2013 2:37 pm
Posts: 66
Year and Trim: 1998 Pontiac Bonneville SSEI
I would be interested to know this as well. I have a 98 bonnie ssei and mines doing this to. Also when I rev it hits 4k it like acts as if its limited and jumps down. I dont know what to think.


Top
 Profile  
 
PostPosted: Thu May 16, 2013 9:52 am 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue Aug 25, 2009 8:32 pm
Posts: 4420
Location: Dearborn, MI
Year and Trim: '93 SSEi
'05 STS-4
'97 Camaro
'97 LeSabre
Yes, ignition (plugs / coils / wires) are the first thing to check.

_________________
Blow all the things! Wait, I meant boost. Boost!
Image

Runs:
'93 Pontiac Bonneville SSEi - Twincharged, manual, and lots more! Build thread
'97 Chevy Camaro - 3800 supercharged, T5, T-tops
'05 Cadillac STS - V8, AWD, her DD
'92 Olds Trofeo - Fair weather DD
'84 GMC Sierra Classic - Twin turbo 3800
'97 Buick LeSabre - L67 winter DD
'92 Pontiac Bonneville SSE future project

Doesn't run:
'87 Buick LeSabre T-type - future victim
'67 Buick LeSabre - future victim


Top
 Profile  
 
PostPosted: Thu May 16, 2013 11:32 am 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16777
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
Unplug the MAF sensor and see if the condition changes.

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Thu May 23, 2013 7:09 am 
Offline
Retired Moderator
Retired Moderator
User avatar

Joined: Mon May 19, 2008 1:07 pm
Posts: 2465
Location: Centerville, IN
Year and Trim: 1993 SSE

Member since Nov 2003
Check for a break in the fuel line too. Had a critter chew through mine.

_________________
Image

1993 SSE Since 11-12-2000
2011 Camaro 2SS
2006 Silverado 3500 4x4


Top
 Profile  
 
PostPosted: Thu May 23, 2013 5:23 pm 
Offline
Posts like an LN3
Posts like an LN3
User avatar

Joined: Mon Feb 02, 2009 10:54 am
Posts: 432
Year and Trim: 99 Bonneville
Pull the vacuum hose off the fuel regulator and check if you smell gas.
The diaphragm probably went out. And the rail pressure is wrong.
Gas smell is the tip off.

_________________
90 SSE Bonneville Sold but not forgotten.
Image


Top
 Profile  
 
PostPosted: Thu May 23, 2013 8:39 pm 
Offline
SSEi Member
SSEi Member

Joined: Mon Oct 29, 2012 9:42 pm
Posts: 161
Location: Darkest Ohio
Year and Trim: 2003 SE
+1


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Loss of power and now I can't start my 1995 SSE

kwc27

4

1299

Fri Jun 24, 2011 11:49 pm

allwhite View the latest post

There are no new unread posts for this topic. 94 Bonneville SLE Sudden Severe Power Loss

'TilWheelsFallOff

6

1481

Wed Oct 28, 2015 5:50 pm

RJolly87 View the latest post

There are no new unread posts for this topic. 1995 Pontiac Bonneville SE

614justin

7

449

Tue Feb 06, 2018 6:10 am

Bugsi View the latest post

There are no new unread posts for this topic. 1995 pontiac bonneville se ICM change

614justin

3

535

Sat Aug 06, 2016 10:48 pm

614justin View the latest post

There are no new unread posts for this topic. ***** 1995 Pontiac Bonneville 3800 II help needed *****

[ Go to pageGo to page: 1, 2 ]

MeLLoCeLLo

28

4816

Fri Apr 29, 2011 11:54 am

MeLLoCeLLo View the latest post

 


Who is online

Users browsing this forum: Majestic-12 [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO