It is currently Wed Jan 17, 2018 8:06 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Jul 15, 2008 12:33 pm 
Offline
Posts like an LG3
Posts like an LG3
User avatar

Joined: Mon May 26, 2008 12:54 am
Posts: 359
Location: cedar rapids, iowa
Year and Trim: Green 1996 se
Well my car has just been costing me more and more money. Today i went to go and start it to leave, and it just clicked once nothing else. My radio and everything comes on cd player etc... I tried to jump start it off my moms car and i still got just the one click. Does anyone know what it could be? I was thinking it was the starter but last time i tried to check this i couldnt find the bolts or the right tool to take them off so if its that does anyone have any pics to show me the bolts? TIA

_________________
gutted air box, autolite plugs, kenwood deck, boston 6x9's, exon bulbs, F body Walker muffler
Image
Xbox Live calaeb08


Top
 Profile  
 
PostPosted: Tue Jul 15, 2008 12:35 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Mon May 19, 2008 10:01 pm
Posts: 4343
Location: ............ Granville, Ohio/Erie, PA *WCBF '08 SURVIVOR* *NEBF '07 SURVIVOR*
Year and Trim: .
2013 Audi A4 6MT
I hate to say it, but have you looked at your oil?

_________________
2013 A4 P+ ------------------ Glacier White Metallic
6MT, Sport Pkg, JHM Stage 1 Clutch/LWFW, JHM Short Shifter, JHM HFC, USP SS Clutch Line, CR-15 Strut Bar, Alu Kreuz, BFI Shift Knob, EC Trans Mount Insert, VCDS tweaks.


Top
 Profile  
 
PostPosted: Tue Jul 15, 2008 1:17 pm 
Offline
Posts like an L67
Posts like an L67
User avatar

Joined: Fri May 23, 2008 12:26 am
Posts: 1201
Location: Charlotte, NC
Year and Trim: 96 SSEi- 157K
Before you get scared, take off the battery cables at the terminals, remove the rubber boots, get a wire brush and scrub the hell outta the metal ends. Corrosion is such a common problem with these, just please give it a try. It's free! In fact, I just fixed my parent's 96 this way, starts like a champ now.

_________________
- Rachael
Image


Top
 Profile  
 
PostPosted: Tue Jul 15, 2008 1:49 pm 
Offline
Posts like an LG3
Posts like an LG3
User avatar

Joined: Mon May 26, 2008 12:54 am
Posts: 359
Location: cedar rapids, iowa
Year and Trim: Green 1996 se
yes i checked my oil and its fine. Why would that have anything to do with it not wanting to start? but ill also go clean the bolts for the battery. thanks for the ideas!

_________________
gutted air box, autolite plugs, kenwood deck, boston 6x9's, exon bulbs, F body Walker muffler
Image
Xbox Live calaeb08


Top
 Profile  
 
PostPosted: Tue Jul 15, 2008 2:02 pm 
Offline
Posts like an LG3
Posts like an LG3
User avatar

Joined: Mon May 26, 2008 12:54 am
Posts: 359
Location: cedar rapids, iowa
Year and Trim: Green 1996 se
zuper8 wrote:
Before you get scared, take off the battery cables at the terminals, remove the rubber boots, get a wire brush and scrub the hell outta the metal ends. Corrosion is such a common problem with these, just please give it a try. It's free! In fact, I just fixed my parent's 96 this way, starts like a champ now.


Your my HERO!!! lol went out there and it was the postive cable that had all the corrosion so i scrub it good and what do ya know it starts right up! :banana:

_________________
gutted air box, autolite plugs, kenwood deck, boston 6x9's, exon bulbs, F body Walker muffler
Image
Xbox Live calaeb08


Top
 Profile  
 
PostPosted: Tue Jul 15, 2008 2:07 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut

Joined: Thu Jun 05, 2008 2:29 pm
Posts: 29203
Year and Trim: 00 Regal
It's funny.. even if your UIM had blown out as Petraman was suggesting, the coolant wouldn't be in your oil. Checking your oil level/quality for a bad upper is a misconception.

_________________
97 Ei
97 GS
98 GS


Top
 Profile  
 
PostPosted: Tue Jul 15, 2008 2:17 pm 
Offline
Posts like an L67
Posts like an L67
User avatar

Joined: Fri May 23, 2008 12:26 am
Posts: 1201
Location: Charlotte, NC
Year and Trim: 96 SSEi- 157K
hooray- free 15-minute fix FTW! glad to help.

_________________
- Rachael
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. wont start

irish91983

19

2226

Wed Jul 07, 2010 2:31 pm

irish91983 View the latest post

There are no new unread posts for this topic. car wont start

amanda

2

933

Sat Jan 07, 2012 2:26 am

RPACODY View the latest post

There are no new unread posts for this topic. Bonneville wont start?

blademaster

4

1692

Fri Jul 25, 2008 12:02 am

radomirthegreat View the latest post

There are no new unread posts for this topic. wont start after running???

brn2drm

2

523

Thu Jun 25, 2009 7:15 pm

brn2drm View the latest post

There are no new unread posts for this topic. 98 bonneville wont start sometimes

vincet79

7

3727

Mon Sep 06, 2010 10:09 am

willwren View the latest post

 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO