It is currently Fri Nov 16, 2018 9:02 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Mar 02, 2011 9:09 pm 
Offline
GXP Member
GXP Member
User avatar

Joined: Thu May 22, 2008 12:22 am
Posts: 267
Location: Winston-Salem, NC
Year and Trim: NEW 99SSEi
Daughter-97SEw/SLE Opt
98SSEi Wrecked
Posting after reading this... http://www.pontiacbonnevilleclub.com/fo ... =8&t=24130

I replaced my fuel filter this past weekend, relieved pressure thru schreider valve with a rag and it caught most of it...

My problem is with the plastic fuel line from the tank to the filter. I didn't loosen the end at the tank, but when I put the line back on the new filter and turned the key, it was spewing gas like crazy from the tank end of that line.
Have any of you had this happen? I took the line back off (both ends), cleaned the ends, put it back and still leaked...after working it several times, I finally got it to stop, mostly, it still dribbles a little. I searched all the auto parts and no one makes a replacement line...just repair kits...which means I'd have to buy 2 kits to make 1 new line...
I have not checked the dealer yet. Does anyone know if they still stock this line at the dealer?
Or do they make just an O-ring kit? I'm sure that that is the culprit...the line itself is good...no cracks or cuts of any kind. and the snap connectors are still in good shape.

I also replaced the front tranny mount...the rubber split completely in two...happened in just the past couple weeks...weird thing is, because of the high gas prices, I have not dogged it any...so not sure why it split....it was still in fine shape when I removed the engine a couple summers ago because of the spun #1 rod...and I regularly inspect these things...


Thanks for any comments...

_________________
Dangrus4060
99 SSEi Galaxy Silver w/Dark Pewter Leather, Bought Aug. '08 w/75,000 mi. Bose Sunroof Michelins 35% Charcoal Tint(max. legal) Gutted Airbox w/K&N Drop-in 180Deg. Drilled Stat. Flushed Dex-Col Castrol Edge 10W30 w/PureOne Dual Chromed-Stainless Exhaust Tips Avital - Avistart 5303 Remote Start w/Security SilverStar Ultra's HL Rebuilt Motor w/New Crank & L32 Powdered Metal Connecting Rods
ImageImage

Daughter's 97 SE w/SLE White w/Dark Pewter Leather Bought Apr '06 w/153,000 mi. AM/FM/CD w/ 7-Band EQ Gutted Airbox w/K&N Drop-in
180Deg. Drilled Stat. Flushed Dex-Col Valvoline Max Life 10W40 w/Pure One Avital - Avistart 4300 Remote Start w/Security

ImageImage


Top
 Profile  
 
PostPosted: Wed Mar 02, 2011 9:40 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut

Joined: Fri May 23, 2008 1:15 am
Posts: 3177
Location: Corning, NY
Year and Trim: 2012 Eco
You'll need O-ring picks and some packages of Viton O-rings. I replaced just the O-rings after changing the fuel filter caused the same problem you are facing. There are 2 O-rings separated by a plastic spacer inside that connector. Seat the rear O-ring, slide the plastic spacer back against it, then seat the front O-ring. Using two O-ring picks helped a lot to hold the spacer in place while seating the front O-ring.

It's doable. Keep at it, it's very "fiddly"!

_________________
2012 Chevrolet Cruze Eco - Current car
Image Image
1999 Buick LeSabre Custom - Former car

Learn from the mistakes of others, that way when you mess up you can do so in new and interesting ways.


Top
 Profile  
 
PostPosted: Wed Mar 02, 2011 10:03 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 2:14 pm
Posts: 4753
Location: Orlando Fl
Year and Trim: '00 SSEi (proj), '99 Tahoe & '05 Bonne GXP
Better off just buying the connector/line combo and graft that in. Those o-rings are a beeeotch.

_________________
2005 GXP - White Gold Pearl, no mods...yet.
2000 SSEi - Resurrection in progress. Built L67 w/L32 fuel rail, ported heads, and cam. Camaro front brake system, GXP cluster, and much more in planning.

BonneMe wrote:
Looks like a Volt, Sonata, and Taurus got it on.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Oil leaking from oil filter

tripscarcare95

7

1369

Mon Jul 28, 2008 5:04 pm

tripscarcare95 View the latest post

There are no new unread posts for this topic. Quick Q's on fuel line connection to fuel rail on S/C

charliemax

8

1981

Sun Oct 11, 2009 11:16 pm

charliemax View the latest post

There are no new unread posts for this topic. tranny shifts hard after fluid/filter change

Flaggship

4

1006

Tue Sep 29, 2009 11:49 pm

1fatcat View the latest post

There are no new unread posts for this topic. Fuel Lines Leaking!

[ Go to pageGo to page: 1, 2, 3 ]

LeSabre in Buffalo

41

7723

Fri Sep 19, 2008 5:01 pm

agrazela View the latest post

There are no new unread posts for this topic. 96SE Fuel Pipe leaking and confusion at the dealers

Pilgar

3

648

Tue Feb 03, 2009 11:18 am

harofreak00 View the latest post

 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO