It is currently Thu Dec 13, 2018 10:31 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: 94 SE won't crank.
PostPosted: Fri Jun 20, 2008 12:11 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 20, 2008 11:57 am
Posts: 20
Year and Trim: 1994 SE Bonneville
I have a 94 se and I'm having trouble trying to get it to crank up. The motor will turn over and it will fire from the spark plugs, I have check every fuse that I can find in the car and that is the 1's under the driver part of the dash and the ones near the computer part on the passangers side of the dash and the big fuses under the hood on the fire wall. When I turn the switch into the on spot I can not roll the windows up or down nore can I lock the doors with the powered locks, when I press the lock or unlock button or try to roll down the windows the inter light turn off when I press them and then turn back on when I let go of them but I have my inter lights and head and tail lights and I can still press the trunk reless button to get into the trunk. I checked the presser reless valve for the gas that is on the back part of the motor and right before the injecters and when I press it down gas just leckes out and don't spray out like it should. I don't think it is getting any gas to the motor because I can spray carb cleaner in to the air intake on the motor and keep it running as long as I don't run out of spray. I have just put new spark plugs and wires on the car so I that they are good and the old ones did the same thing and that is why I changed the spark plugs and wires. If anyone has any thing I should try or you may thing you know what the problem is please let me know. Any help greatly welcomed.


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Fri Jun 20, 2008 12:18 pm 
Offline
Retired Site Developer
Retired Site Developer
User avatar

Joined: Wed May 21, 2008 11:07 pm
Posts: 3046
Location: Minnesota
Year and Trim: 2002 SLE
i didnt understand the part about interior lights turning off or something, but i think you may have found your problem - fuel pressure. get a gauge on there and see what it is:

willwren's steps

1. Key on (no start) and wait 2 seconds, off, and repeat three times, tell us the pressure. (three two-second primes)

2. At idle.

3. At idle with the FPR disconnected.


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Fri Jun 20, 2008 12:20 pm 
Offline
Posts like an L27
Posts like an L27
User avatar

Joined: Thu May 22, 2008 1:29 am
Posts: 797
Location: Spokane, WA WCBF '08 survivor
Year and Trim: 1991 SSE+I. 1994 ssei
have you checked your battery wires for corrosion and definitely check the ground busses in the floor as they are grounds for your fuel pump windows seats etc its definitely worth checking heres a link to where they are and what they look like. clean and put dielectric grease on them before reinstalling...worth a try
viewtopic.php?f=19&t=2008

_________________
1991 SSE+I ( supercharged)
1994 ssei


Image

WCBF '08


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Fri Jun 20, 2008 12:24 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 20, 2008 11:57 am
Posts: 20
Year and Trim: 1994 SE Bonneville
bonnevillain wrote:
i didnt understand the part about interior lights turning off or something, but i think you may have found your problem - fuel pressure. get a gauge on there and see what it is:

willwren's steps

1. Key on (no start) and wait 2 seconds, off, and repeat three times, tell us the pressure. (three two-second primes)

2. At idle.

3. At idle with the FPR disconnected.


Well about the interor light go off when ever you try to roll the windows up or down it is like you just cut the wire to the lights and the come back on when you let go of the window switch. But it is not even getting gas up there to put pressure on the prv so the pressure is close to nothing and I would only be able to do one of the three steps because the car will not crank up and run at idle or nothing. so i can only do one of the three steps untill I can get the car to crack up.


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Sat Jun 21, 2008 10:40 am 
Offline
SE Member
SE Member

Joined: Fri Jun 20, 2008 11:57 am
Posts: 20
Year and Trim: 1994 SE Bonneville
tpulliam79 wrote:
have you checked your battery wires for corrosion and definitely check the ground busses in the floor as they are grounds for your fuel pump windows seats etc its definitely worth checking heres a link to where they are and what they look like. clean and put dielectric grease on them before reinstalling...worth a try
viewtopic.php?f=19&t=2008


That fixed it and thank you for your help but now the radio is not working and it is getting 13.6 volt so any way you know of to fix that.


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Sat Jun 21, 2008 12:18 pm 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 12:35 pm
Posts: 3989
Location: Ames, Iowa
Year and Trim: 98 Caravan is the daily driver 215K
roadkills wrote:
...but now the radio is not working and it is getting 13.6 volt so any way you know of to fix that.
See if the wire carrying that 13.6 volts will light a tail light bulb. Volts can appear good, but a bad power or ground connection may not allow enough current to pass to operate the device. If a tail-lamp bulb lights when connected between the radio power feed and grounded to the radio chassis, then you can suspect the radio is bad.

_________________
Image



1998 3.8 Dodge Caravan 214K
2000 3.3 Dodge Caravan 175K
1949 Plymouth Special Deluxe 4-dr sedan 25K (needs some work!)


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Mon Jun 23, 2008 9:10 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 12:44 pm
Posts: 598
Location: Memphis, TN
Year and Trim: 1993 SSE (NA)
roadkills wrote:
That fixed it and thank you for your help but now the radio is not working and it is getting 13.6 volt so any way you know of to fix that.
Did the radio problem just show up after fixing the other problems? or has it been an existing problem? thanks

_________________
Image
1993 Red SSE - Bone-Stock except for High Perf. (LOL) Power Antenna-Original Owner. Pushing 140K - It's the love of my wife.
'05 Magnum Hemi R/T "Great White" - Classic VW Beetles


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Wed Jul 02, 2008 3:02 pm 
Offline
SE Member
SE Member

Joined: Fri Jun 20, 2008 11:57 am
Posts: 20
Year and Trim: 1994 SE Bonneville
93RedSled-SSE wrote:
roadkills wrote:
That fixed it and thank you for your help but now the radio is not working and it is getting 13.6 volt so any way you know of to fix that.
Did the radio problem just show up after fixing the other problems? or has it been an existing problem? thanks


well the radio was working just fine untill the car acted up and would not start and then it just stop turning on and every thing. i travle about 30 min to work every day and it is very boring to have no sound in the car. so what do you think it could be?


Top
 Profile  
 
 Post subject: Re: 94 SE won't crank.
PostPosted: Thu Jul 03, 2008 7:05 pm 
Offline
SLE Member
SLE Member
User avatar

Joined: Thu May 29, 2008 5:07 pm
Posts: 90
Location: High Point, NC
Year and Trim: 1994 SE
Try the wire thing and see if it will light up a tail light bulb. If it does than the radio is surly to be bad. Did you check the fuse that is for the radio? The fuse could just be blown.

_________________
Image
163k miles (when traded), Hyper blue plasma xenon fog light bulbs, Pilot stainless steal exhaust tip, Chrome plated door edge guards, two JVC 12" subwoofers (Traded it for the 1984 Chevy Camaro Sport Coupe)


Current vehicles: 1984 Chevrolet Camaro Sport Coupe, Black with white racing stripes, Built 305 C.I. V8, Quadrajet 4 barrel carburetor, Edlebrock intake, Chrome valve covers and Edlebrock air cleaner, Tinted windows (35%), Flowmaster exhaust with stainless steal tips. (Daily Driver)


1982 Chevrolet Camaro Z28, 92% restored, Dark blue metallic and silver metallic two tone paint, tinted windows (35%), Panasonic AM/FM CD/MP3 stereo with two 10" Pioneer subwoofers, silver painted rear drum brake covers, Flowmaster exhaust with chrome tips, 115k miles on body and 17k miles on engine. (Show Car)

1997 Ford F-150 XLT 4X4, 195k miles, all stock except for a pilot motorsports stainless steel exhaust tip. (Work Truck)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Car won't crank

JMH1950

13

1014

Wed Oct 29, 2008 9:48 pm

2000Silverbullet View the latest post

There are no new unread posts for this topic. 97 Won't crank over

Steven

9

2742

Sun Mar 13, 2011 10:23 pm

Steven View the latest post

There are no new unread posts for this topic. crank sensor?

trf_ssei

4

1346

Wed Jun 11, 2008 8:35 am

BillBoost37 View the latest post

There are no new unread posts for this topic. crank sensor.

MStokes

2

707

Wed Apr 22, 2009 7:04 pm

bill buttermore View the latest post

There are no new unread posts for this topic. I Sheared The Key On The Crank... 92 SSE

nunesjeff

13

1281

Sat Sep 19, 2009 8:26 am

clm2112 View the latest post

 


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO