It is currently Sat Aug 18, 2018 11:46 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Dec 08, 2010 7:30 pm 
Offline
LE Member

Joined: Wed Dec 08, 2010 7:24 pm
Posts: 2
Year and Trim: 1998 SE and 1997 SSE
I have a 1998 SE. At various times, various conditions, various speeds it will stall and wont restart. I pull over, wait 15 mins and it will restart. There is no check engine light nor any codes in the computer.

I have taken it to a mechanic and they said without a code or the no-start condition actively occuring, they can't help me. They suggested it might be the crank sensor. I replaced that, but it still has the same problem.

It has new wires and plugs. I am suspecting it is the coil pack or fuel pump, but I figured those would throw a code.

Any ideas of what I can test without radomly replacing parts?

Thx


Last edited by binarybo on Wed Dec 08, 2010 7:31 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Wed Dec 08, 2010 9:53 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut

Joined: Tue May 04, 2010 11:21 pm
Posts: 3948
Location: Lone Star State
Year and Trim: 2017 Hyundai Santa Fe Sport
binarybo wrote:
I have a 1998 SE. At various times, various conditions, various speeds it will stall and wont restart. I pull over, wait 15 mins and it will restart. There is no check engine light nor any codes in the computer.

I have taken it to a mechanic and they said without a code or the no-start condition actively occuring, they can't help me. They suggested it might be the crank sensor. I replaced that, but it still has the same problem.

It has new wires and plugs. I am suspecting it is the coil pack or fuel pump, but I figured those would throw a code.

Any ideas of what I can test without radomly replacing parts?

Thx



Can't say for sure about yours, but my '92 was a bad Ignition Control Module. Get hot, might start might not. If it started, it might run long enough to get in gear before it died, maybe not. If it ran long enough to get it in gear and moving, it might get a couple of blocks, maybe or not. When it was cold, it would run just long enough to get out somewhere to stall and get you into some serious trouble. It did not throw any codes until it wouldn't start. The codes it did throw pointed to the Ignition Coil Packs. Good luck! - BC

_________________
In Memory of Brad - 1/21/1977 .. 10/23/2013 ...... Aaron - 1977 .. 2017 ..... ....... B & B
2017 Hyundai Santa Fe Sport ..... 1992 Bonneville SSE 1SB 170 HP L27 4T60E retired/sold to MattStrike ..... 2005 Bonneville SE 1SC 205 HP L36 4T65E - retired/salvage yard ..... 2013 Cadillac CTS 1SD 270 HP LF1 6L50 - SOLD ..... PBCF user 2321


Top
 Profile  
 
PostPosted: Thu Dec 09, 2010 9:40 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Tue May 20, 2008 6:50 am
Posts: 5115
Location: Deltona, FL
Year and Trim: 1997 SE
As said above, you can't be sure, but this is typical of an ICM going bad. It has been pretty common that the ICM will heat up and then fail. It could also be the coil packs though. Best suggestion would be to get an ICM and some coil packs from a parts yard and try swapping them out.

Or post in the wanted section. Maybe someone here has some they will part with.

_________________
White Horse. 230K miles, It just keeps on kickin'
Image


Top
 Profile  
 
PostPosted: Thu Dec 09, 2010 11:47 am 
Offline
Posts like an L67
Posts like an L67
User avatar

Joined: Fri May 23, 2008 12:26 am
Posts: 1211
Location: Charlotte, NC
Year and Trim: 96 SSEi- 157K
Also, I know for sure that Autozone can test your ICM, perhaps other parts stores too. Make them test it several times to get it nice and hot of course.

_________________
- Rachael
Image


Top
 Profile  
 
PostPosted: Thu Dec 09, 2010 12:26 pm 
Offline
LE Member

Joined: Wed Dec 08, 2010 7:24 pm
Posts: 2
Year and Trim: 1998 SE and 1997 SSE
Thanks for the info. The ICM did not occur to me. I have a 1997 SSE that I can borrow the ICM from and see if that fixes it. I'll also have the 1998 ICM tested at AutoZone. I'll post back my results in the next couple days.

It stalled twice on me yesterday. Both times within a mile of starting up. It takes longer before I can restart too. Waited over an hour this time.

Thanks again!


Top
 Profile  
 
PostPosted: Fri Dec 10, 2010 12:40 am 
Offline
SE Member
SE Member

Joined: Sun Nov 28, 2010 5:08 pm
Posts: 17
Year and Trim: 1993 Bonneville SSEI
Also A fuel pump will act the same way I have had them stop next time it happens thump the tank fist in center will alot of times start up.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 98 stalls on way home, then restarts after two mins.

chriskirbyh2o

9

924

Fri Aug 08, 2014 4:09 pm

chriskirbyh2o View the latest post

There are no new unread posts for this topic. Car stalls after it warms up, restarts...(solved)

Janktu

4

3259

Sat Mar 03, 2012 2:37 pm

RPACODY View the latest post

There are no new unread posts for this topic. 99 Bonneville SE Stalls and Occasionally Wont Start!

bean1491

5

1501

Fri Aug 06, 2010 4:23 pm

bean1491 View the latest post

There are no new unread posts for this topic. 1998 P. Bonnie starts strong but stalls out.

Pafcelon

8

2293

Sun Apr 19, 2015 2:39 pm

MKMike View the latest post

There are no new unread posts for this topic. 1992 SE ENGINE WON'T RESTART

Jmustard

12

989

Fri Aug 23, 2013 5:55 pm

Bob Dillon View the latest post

 


Who is online

Users browsing this forum: AJT2004 and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO