It is currently Tue Sep 22, 2020 12:21 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: won't stay running
PostPosted: Sun Mar 22, 2009 12:19 pm 
Offline
SLE Member
SLE Member

Joined: Fri Dec 26, 2008 1:28 pm
Posts: 25
Location: Atlanta,Ga.
Year and Trim: 1993 Bonneville SE
my 93 bonne se won't stay running. I drove a it about 10-12 miles, turned it off. returned to it about 15 minutes later and it wouldn't stay running. It starts up, but then shuts off immediately.(as if out of gas, even though tank half full) Battery new. How do i check iac valve and tps, or could they be the culprits ?


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Tue Mar 24, 2009 1:54 am 
Offline
SLE Member
SLE Member

Joined: Fri Dec 26, 2008 1:28 pm
Posts: 25
Location: Atlanta,Ga.
Year and Trim: 1993 Bonneville SE
anyone got any ideas as to why the bonne wont stay running ?


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Tue Mar 24, 2009 8:38 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 12:44 pm
Posts: 598
Location: Memphis, TN
Year and Trim: 1993 SSE (NA)
If you know anybody that has a fuel pressure gauge, a good place to start is checking the fuel pressure at the rail. You, first, check it with just ignition on. Then monitor it when you start it. A ballpark figure is 38-42, depending on the mode. Let us know what you come up with there.

_________________
Image
1993 Red SSE - Bone-Stock except for High Perf. (LOL) Power Antenna-Original Owner. Pushing 140K - It's the love of my wife.
'05 Magnum Hemi R/T "Great White" - Classic VW Beetles


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Thu Mar 26, 2009 5:45 am 
Offline
SLE Member
SLE Member

Joined: Fri Dec 26, 2008 1:28 pm
Posts: 25
Location: Atlanta,Ga.
Year and Trim: 1993 Bonneville SE
I'll try to locate a fuel gauge so i can check pressures(running and at startup) and get back with you. Thanks so far !


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Thu Mar 26, 2009 7:48 am 
Offline
Retired Gearhead
Retired Gearhead

Joined: Wed May 21, 2008 9:38 pm
Posts: 1854
Year and Trim: 1997 SE Anniversary Edition
Pull the fuel filter and see if it's clogged first.

_________________
462 cubic inches of REAL Pontiac power.
Image


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Thu Mar 26, 2009 7:13 pm 
Offline
GXP Member
GXP Member

Joined: Sun Jun 01, 2008 1:25 am
Posts: 222
Location: Twin Lake, MI
Year and Trim: 1994 SLE
1998 SE
Do you know if you're getting an engine code (light)?

On your '93 you can use the "paper clip" method to short out 2 terminals on your OBD socket to get any engine error codes that have been collected. Post back (or search) if you don't know how to do this.

Unfortunately engine codes don't give you tons of info about fuel supply, and the "gearheads" that have already responded are probably right about that.

But codes are always worth a try. Luck!


Last edited by slug on Thu Mar 26, 2009 7:15 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Sun Mar 29, 2009 5:38 pm 
Offline
SLE Member
SLE Member

Joined: Fri Dec 26, 2008 1:28 pm
Posts: 25
Location: Atlanta,Ga.
Year and Trim: 1993 Bonneville SE
its been raining heavily all weekend, and i couldn't check the bonne. I'm going out now to check the tps voltages. Could not find a fuel gauge to test fuel pressures, but upon depressing the schrader valve on the fuel rail., i practically showered the firewall.(heavy stream). car wasn't running or ignition on at the time. also, which 2 pins on the obd do i short to acquire the engine codes ? Thanks in advance


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Sun Mar 29, 2009 6:19 pm 
Offline
Retired Gearhead
Retired Gearhead

Joined: Wed May 21, 2008 9:38 pm
Posts: 1854
Year and Trim: 1997 SE Anniversary Edition
mrbonne wrote:
its been raining heavily all weekend, and i couldn't check the bonne. I'm going out now to check the tps voltages. Could not find a fuel gauge to test fuel pressures, but upon depressing the schrader valve on the fuel rail., i practically showered the firewall.(heavy stream). car wasn't running or ignition on at the time. also, which 2 pins on the obd do i short to acquire the engine codes ? Thanks in advance


Ummm...did you check the fuel filter? You don't need a gauge for that, just a few wrenches and a few minutes.

Start with simple things first when diagnosing problems. Many times, that's as far as you have to go.

_________________
462 cubic inches of REAL Pontiac power.
Image


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Sun Mar 29, 2009 7:00 pm 
Offline
Resident Gearhead
Resident Gearhead

Joined: Mon May 19, 2008 10:19 pm
Posts: 5530
Location: Hillsboro, Oregon
Year and Trim: .
2015 Buick Enclave
2013 Buick Regal GS
Tech info:

http://www.pontiacbonnevilleclub.com/forum/viewtopic.php?f=51&t=8689

and here is the definition of the codes:

http://www.pontiacbonnevilleclub.com/forum/viewtopic.php?f=51&t=1626


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Tue Apr 14, 2009 4:24 am 
Offline
SLE Member
SLE Member

Joined: Fri Dec 26, 2008 1:28 pm
Posts: 25
Location: Atlanta,Ga.
Year and Trim: 1993 Bonneville SE
finally got around to working on the bonne. I replaced the fuel filter and the problem still exists. (couldn't locate a "loaner" fuel pressure gauge to test psi) At initial startup (cold engine) . it runs ok. just revs up to sometimes 3000 rpm, then goes down to about 700-900rpm. i tried starting it one last time for the evening and the "check engine" light came on and stayed on. i'll try to pull the codes today and post them.


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Mon May 04, 2009 4:00 am 
Offline
SLE Member
SLE Member

Joined: Fri Dec 26, 2008 1:28 pm
Posts: 25
Location: Atlanta,Ga.
Year and Trim: 1993 Bonneville SE
finally got a chance to work on the bonne. Still can't locate a loaner fuel gauge and parts stores asking an arm, leg and few toes. Couldn't pull codes because batt. died from interior light being left on. I checked the resistance of the tps with harness unplugged. reads from .8 to 4.4ohms from pin1 to pin2. and 4.8 to .7ohms from pin2 to pin3. i accidentally brushed the connector for the maf sensor while the engine was running and the engine shut off. restarted the engine, wiggled the connector again and engine shut off.can he maf sensor be checked ? I'm lost. please help ! Thanks in advance


Top
 Profile  
 
 Post subject: Re: won't stay running
PostPosted: Mon May 04, 2009 8:25 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Mon May 19, 2008 12:44 pm
Posts: 598
Location: Memphis, TN
Year and Trim: 1993 SSE (NA)
That is often used for quick troubleshooting. If you unplug the MAF sensor with the motor idling, and it dies, that is an indication that the MAF sensor IS working... that it is good.

Overlooked your question re: the TPS
Check this techinfo on that http://www.pontiacbonnevilleclub.com/forum/viewtopic.php?f=48&t=9098

If you were to enter your city in state in your personal info that shows at the left, perhaps there is a member near by that would be willing to check your fuel pressure for you.

_________________
Image
1993 Red SSE - Bone-Stock except for High Perf. (LOL) Power Antenna-Original Owner. Pushing 140K - It's the love of my wife.
'05 Magnum Hemi R/T "Great White" - Classic VW Beetles


Last edited by 93RedSled-SSE on Mon May 04, 2009 8:34 am, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 97 SE won't stay running

Telepath

5

1391

Thu Nov 29, 2012 2:59 pm

SSEBonne4evr View the latest post

There are no new unread posts for this topic. Wont Stay Running

redwingsfan34

3

1163

Wed Nov 04, 2009 3:02 pm

bill buttermore View the latest post

There are no new unread posts for this topic. Car will start but will not stay running!

bongag

4

2377

Sun Feb 03, 2013 6:15 am

Bugsi View the latest post

There are no new unread posts for this topic. 94 SSEI refuses to stay running.

94GreenMachine

7

958

Sat Oct 01, 2016 8:28 pm

MKMike View the latest post

There are no new unread posts for this topic. 94 Bonneville doesn't want to stay running

[ Go to pageGo to page: 1, 2 ]

JammieM

35

5905

Sun Mar 29, 2009 3:26 pm

JammieM View the latest post

 


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO