It is currently Sat Nov 17, 2018 5:47 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: hard start in morning
PostPosted: Wed Jul 25, 2012 7:14 pm 
Offline
LE Member

Joined: Wed Jul 25, 2012 7:05 pm
Posts: 4
Year and Trim: 1989 SSE Pontiac Bonneville
Please help. I have a 1989 Pontiac Bonneville SSE. I've been having issues with it starting in the morning lately; however the car usually starts after 3-5 attempts and runs fine for the rest of the day.

I have replaced the fuel pump and fuel regulator but the problem still persist. Any suggestions or tips PLEASE!!!!!


Thanks
Cook


Top
 Profile  
 
PostPosted: Wed Jul 25, 2012 11:30 pm 
Offline
Administrator
Administrator
User avatar

Joined: Mon May 19, 2008 7:01 pm
Posts: 16777
Location: Central Illinois
Year and Trim: 1992 SSE
2009 G8 GT
Maybe the cam or crank sensors can do this? If I am remembering something I read a while back, the cam sensor is more important on pre-92's, is if it's bad (or the cma magnet is gone), it'll only start on average 1 out of every six times (because the PCM will guess where the cam is, and there are 6 cylinders), but it might be the crank sensor, and I am remembering it wrong.

_________________
Image
WHITE WHINE - IT'S INTOXICATING. 1992 SSE Supercharged 236.26 ci (.040 Over)
15.090 at 90.2 MPH on old engine w/ slipping trans & melted O2 sensor - Gen 3 M62 and matching TB, Gen 2 Pully, Zillamotorsports Ported LIM, YT 1.72 Roller Rockers, SII FPR & Injectors, Easy Performance Gen 3 Air/Fuel Calibrator, Hypertech Thermomaster chip w/ 160 Thermo, TransGo Shift Kit, Infinity/Pioneer Speakers and 10" Subs, 1300 watts, 140 amp Alternator, Ricepipe CAI w/ heatshield, Pilot Angel Eye Foglights, Clear Corners, '02 17" Chrome Bent 5's, Magnaflow F-Body Muffler and Hi-flo Cat, McCoy Motorsports Ceramic Coated Ported Exhaust Manifolds, Fan Override, PowerSlot Slotted Rotors.
2009 G8 GT - Sport Red Metallic, loaded, SOLO Axlebacks, Rotofab Intake, Tuned, autodim Trailblazer mirror, removed intake manifold cover, HSV GTS triple gauge pod, two tone red-hot shifter and HSV SuperSport steering wheel, GXP rear sway bar and diffuser


Top
 Profile  
 
PostPosted: Thu Jul 26, 2012 12:19 pm 
Offline
Certified Bonneville Nut
Certified Bonneville Nut
User avatar

Joined: Tue Aug 25, 2009 8:32 pm
Posts: 4420
Location: Dearborn, MI
Year and Trim: '93 SSEi
'05 STS-4
'97 Camaro
'97 LeSabre
+1 on the cam sensor.

_________________
Blow all the things! Wait, I meant boost. Boost!
Image

Runs:
'93 Pontiac Bonneville SSEi - Twincharged, manual, and lots more! Build thread
'97 Chevy Camaro - 3800 supercharged, T5, T-tops
'05 Cadillac STS - V8, AWD, her DD
'92 Olds Trofeo - Fair weather DD
'84 GMC Sierra Classic - Twin turbo 3800
'97 Buick LeSabre - L67 winter DD
'92 Pontiac Bonneville SSE future project

Doesn't run:
'87 Buick LeSabre T-type - future victim
'67 Buick LeSabre - future victim


Top
 Profile  
 
PostPosted: Thu Jul 26, 2012 8:31 pm 
Offline
LE Member

Joined: Wed Jul 25, 2012 7:05 pm
Posts: 4
Year and Trim: 1989 SSE Pontiac Bonneville
Thanks for the advice. I will check into it ASAP. It's been driving me nuts so this is a good place to start.


cook wrote:
Please help. I have a 1989 Pontiac Bonneville SSE. I've been having issues with it starting in the morning lately; however the car usually starts after 3-5 attempts and runs fine for the rest of the day.

I have replaced the fuel pump and fuel regulator but the problem still persist. Any suggestions or tips PLEASE!!!!!


Thanks
Cook


Last edited by cook on Thu Jul 26, 2012 8:32 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Jul 26, 2012 8:32 pm 
Offline
LE Member

Joined: Wed Jul 25, 2012 7:05 pm
Posts: 4
Year and Trim: 1989 SSE Pontiac Bonneville
Much appreciated. I will definitely give this a try.

MattStrike wrote:
+1 on the cam sensor.


Top
 Profile  
 
PostPosted: Thu Jul 26, 2012 8:33 pm 
Offline
LE Member

Joined: Wed Jul 25, 2012 7:05 pm
Posts: 4
Year and Trim: 1989 SSE Pontiac Bonneville
Great Tip.....thanks for the quick response also.

J Wikoff wrote:
Maybe the cam or crank sensors can do this? If I am remembering something I read a while back, the cam sensor is more important on pre-92's, is if it's bad (or the cma magnet is gone), it'll only start on average 1 out of every six times (because the PCM will guess where the cam is, and there are 6 cylinders), but it might be the crank sensor, and I am remembering it wrong.


Top
 Profile  
 
PostPosted: Sat Jul 28, 2012 12:47 am 
Offline
Retired Gearhead
Retired Gearhead
User avatar

Joined: Tue May 20, 2008 4:34 pm
Posts: 3606
Location: Buffalo New York
Year and Trim: 99 SSEi
A weak ignition coil can cause hard starting when cold. Check the resistance of all three coils on both the primary & secondary windings. Each set of three readings should be very close. If you have any that aren't close to the other two then this would be a good time to switch over to the Delco coils & ignition control module. There's an article on checking the coils & another on doing the swap in our Tech Info section.

_________________
2006 Chevy Monte Carlo SS


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Intermittent stall hard start need help trade BEER

theparkinggargae

16

1818

Fri Jul 30, 2010 9:08 pm

theparkinggargae View the latest post

There are no new unread posts for this topic. Hard to explain problem

EdroK

7

1312

Thu Mar 19, 2009 4:17 pm

J Wikoff View the latest post

There are no new unread posts for this topic. 88 SSE transmission shifts hard

Dudeski360

4

773

Mon Aug 01, 2011 5:31 pm

Dudeski360 View the latest post

There are no new unread posts for this topic. 87 LE won't start

sandness

12

1478

Tue Oct 19, 2010 9:01 pm

horners87pa View the latest post

There are no new unread posts for this topic. Won't start or crank.

Paperweight

12

3050

Mon Sep 22, 2008 1:52 pm

clm2112 View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO