It is currently Fri May 25, 2018 12:23 pm

All times are UTC - 5 hours [ DST ]




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Thu Jan 20, 2011 2:54 am 
Offline
SLE Member
SLE Member
User avatar

Joined: Mon Jan 17, 2011 5:30 am
Posts: 76
Year and Trim: 1989 bonneville LE flat black paint 133k
ok took it to a trans shop. guy said its fine. so tranny is out of the question. since driving it it will run perfectly fine at slow speeds and at slow acceleration but if you try to accelerate fast or put a load on the engine it acts like its missfiring BUT IS NOT!
replaced
tps
maf
fuel filter
coil pack
plugs
wires
converter is cut off so no blockage.

Revs fine in park just when it has a load on the engine
ANY IDEAS??? maybe a fuel injector


Top
 Profile  
 
PostPosted: Thu Jan 20, 2011 6:37 am 
Offline
Resident Gearhead
Resident Gearhead

Joined: Mon May 19, 2008 10:19 pm
Posts: 5530
Location: Hillsboro, Oregon
Year and Trim: .
2015 Buick Enclave
2013 Buick Regal GS
Please continue this in your other topic so we all can be on the same page as to what has been done and recommended.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Related topics
 Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. 1986 LeSabre 3.8 vin 3 Power Loss and Fuel Economy poor

MattStrike

10

4222

Thu Oct 22, 2009 2:58 am

MattStrike View the latest post

There are no new unread posts for this topic. *UPDATE* trans or fuel pump please help! *UPDATE 1-20-11*

[ Go to pageGo to page: 1, 2, 3, 4 ]

murderedout

69

4127

Fri Jan 21, 2011 4:27 pm

murderedout View the latest post

There are no new unread posts for this topic. 89 SSE sputtering on acceleration

[ Go to pageGo to page: 1, 2 ]

yogidad

20

593

Wed Mar 14, 2018 8:56 am

RJolly87 View the latest post

There are no new unread posts for this topic. mpg loss without overdrive? FIXED

county_line02

2

1281

Sat May 14, 2011 4:46 pm

county_line02 View the latest post

There are no new unread posts for this topic. Plugs for an 89: NGK V-Power or G-Power?

nailbomb3

17

1259

Tue Jan 28, 2014 6:53 am

spoiledred94 View the latest post

 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group


phpBB SEO